Advanced EU Compliance

This module allows your shop to be compliant with EU checkout laws.

Free

thirty bees compatibility: 1.0.0+

Compatible PHP Versions: 5.5 5.6 7 7.1 7.2

GitHub: https://github.com/thirtybees/advancedeucompliance

License: AFL

GDPR Compliant: Yes

Last Update: 07/15/2020

Developer: thirty bees

Developer Location:United States

This module handles all of the checkout requirements that the EU has legislated for e-commerce checkouts.

No customer reviews for the moment.

Write a review