PrestaShop to thirty bees Migrator

Our Prestashop to thirty bees migrator module allows you to migrate any 1.6 version of PrestaShop to thirty bees.

Free

thirty bees compatibility: 1.0.0+

Compatible PHP Versions: 5.5 5.6 7 7.1 7.2

GitHub: https://github.com/thirtybees/psonesixmigrator

License: AFL

GDPR Compliant: Yes

Last Update: 02/08/2019

The thirty bees migrator module allows you to migrate any version of PrestaShop 1.6 to thirty bees quickly and easily. The module installs like a normal PrestaShop module and converts your existing shop over to thirty bees, making all the changes needed and applying the over 2000 bug fixes and speed optimizations to your shop.

This module is not to be used with PrestaShop version 1.4 or 1.5. For updating these versions, update to PrestaShop 1.6.1.x using the PrestaShop updater, first.

No customer reviews for the moment.

Write a review